兼容性问题 AMD旧芯片组将不支持 PCIe 4.0 下里巴人造句 - 即时资讯 - 金网新闻网

  1. <ul id='hertsz'><button id='hertsz'><style id='hertsz'></style></button></ul>
  2. <pre id='hertsz'></pre>
  3. <dl id='hertsz'></dl><strong id='hertsz'></strong>

          兼容性问题 AMD旧芯片组将不支持 PCIe 4.0

          2019-07-09 23:13:52 IT中国 ITCN 分享

          据外媒报道,AMD锐龙产品经理Robert Hallock在近日透露,因为无法保证旧主板能够提供可靠运行 PCIe 4.0,在AMD发布三代锐龙的正式版 BIOS(AGESA 1000+)时,旧芯片组将不能获得升级PCIe 4.0的选项。

          兼容性问题 AMD旧芯片组不支持 PCIe 4.0

          此条消息一出,这意味着除了即将发布的 X570主板和未来还没提到的B550主板,以前的X470/B450,以及更早的B350/X370主板将不能通过升级BIOS使用PCIe 4.0了,而据悉这很可能是因为PCIe 4.0 兼容性问题,才让AMD做出这个决定,不得不说是个遗憾。

          虽然不支持这些旧主板不支持PCIe 4.0,但AMD最新消息显示,三代锐龙在B450/X470/和B350/X370这些旧主板上发挥的性能将与X570主板一样。着稍微让老用户们安心了一些。

          AMD Ryzen 5 2600

          [经销商] 京东商城

          [产品售价] 1099元

          声明:本站部分资源来源于网络,版权归原作者或者来源机构所有,如作者或来源机构不同意本站转载采用,请通知我们,我们将第一时间删除内容。本站刊载文章出于传递更多信息之目的,所刊文章观点仅代表作者本人观点,并不意味着本站赞同作者观点或证实其描述,其原创性及对文章内容的真实性、完整性、及时性本站亦不作任何保证或承诺,请读者仅作参考。
          编辑: